Topic recenti

-no title-

Immagine nella firma

Aperto da quentin, 05 Gennaio 2008, 14:19:23

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

quentin

Salve a tutti....Ho notato che alcuni di voi hanno un'immagine nella firma....Come si vede dalla mia ho provato [img]link[\img] ma nn ha funzionato...
Vorrei sapere da qualcuno che l'ha fatto come si fà...

Ezzrssi

Citazione di: quentin il 05 Gennaio 2008, 14:19:23
Salve a tutti....Ho notato che alcuni di voi hanno un'immagine nella firma....Come si vede dalla mia ho provato [img]link[\img] ma nn ha funzionato...
Vorrei sapere da qualcuno che l'ha fatto come si fà...


Quello che hai tu in firma non e' un'immagine,e' un hyperlink e lo devi inserire con [ url ][/url] (senza gli spazi nel primo tag), se invece vuoi inserire un'immagine devi hostarla in imageshack o qualsiasi altro sito di host immagini per poterla vedere col tag [img]

smartmouse

No scusa Ezzrssi il link della firma di quentin è un'immagine!
L'errore sta nel tag finale: ha scritto [\img] anzichè [/img].
Don't stay in bed, unless you can make money in bed.

Ezzrssi

05 Gennaio 2008, 14:40:26 #3 Ultima modifica: 05 Gennaio 2008, 14:43:29 di Ezzrssi
Citazione di: smartmouse il 05 Gennaio 2008, 14:38:38
No scusa Ezzrssi il link della firma di quentin è un'immagine!
L'errore sta nel tag finale: ha scritto [\img] anzichè [/img].



Adesso ha un'immagine,prima aveva un link e col tag sbagliato  ;D

In questo momento non ha nessuno dei due,credo stia facendo delle prove

quentin

Quelli di imageshark aggiungono una dicitura sotto l'immagine  >:( >:( >:( >:(
Adesso ho provato a mettere i tag giusti con il link all'immagine ma nn vedo più niente...

quentin


Ezzrssi


quentin

giuro che fino a 2 minuti fa si vedeva...
e da allora nn ho modificato niente... :'( :'(

Ezzrssi

Controlla il primo tag img credo manchi una parentesi quadra

quentin


Ezzrssi

Citazione di: quentin il 05 Gennaio 2008, 15:19:43
adesso la rivedo...tu?


No niente,prova a cliccare il tasto col quadretto col paesaggio nei tools di moneywanters,ti vengono fuori i tags preformattati ,prendi l'ultimo link che ti da imageshack quello tipo: http://immagine.jpg  e inseriscilo tra i tags preformattati spero di essere stato chiaro  ;D

quentin

i tag sono giusti adesso...l'immagine va e viene...quella si imagesharke nn mi piace perche aggiungono un scritta sotto...secondo me visto che il link dell'immagine e su il mio sito su altervista sono loro che daranno qualche problema....

Ezzrssi

Citazione di: quentin il 05 Gennaio 2008, 15:40:40
i tag sono giusti adesso...l'immagine va e viene...quella si imagesharke nn mi piace perche aggiungono un scritta sotto...secondo me visto che il link dell'immagine e su il mio sito su altervista sono loro che daranno qualche problema....


Si forse e' colpa di altervista allora prova qualche altro sito di host immagini:

http://www.google.it/search?sourceid=navclient&hl=it&ie=UTF-8&rlz=1T4GGIH_itIT233IT233&q=host+immagini+gratuite

quentin

mi sa che adesso ci siamo.... :) :)

Ezzrssi


Ezzrssi