Topic recenti

-no title-

Errore 633: Modem o altra periferica già in uso o non configurata correttamente

Aperto da Sephiroth, 30 Dicembre 2005, 19:53:01

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Sephiroth

 Ho un problema con un portatile... quando provo a connettermi(56k) mi esce:

"Errore 633: Modem o altra periferica già in uso o non configurata correttamente"  >:(

Allora... ho già fatto una ricerca su google e (dopo aver letto i consigli dei risultati) provato tutto ciò:

- disinstallato il modem e reinstallato...
- reinstallato tutti i driver...
- controllato la porta COM3 (la porta dove il modem è collegato) che mi risulta ancora non accessibile...

Ma dopo tutto ciò quando provo a connettermi mi esce ancora la finerta d'errore...

Che mi consigliate di fare? Il problema è il modem o sta porta COM3? ???
Il Tempo è denaro?! Mmmmm... allora io che nn faccio niente dalla mattina alla sera dovrei essere Miliardario!?? Mah...

versus


Sephiroth

Nelle impostazioni del modem c'è l'elenco delle porte disponibili....provo a mettere COM1 COM2 COM 17 COM30 ecc... ma sono tutte già in uso da altri componenti o processi.....mah.... >:(
Il Tempo è denaro?! Mmmmm... allora io che nn faccio niente dalla mattina alla sera dovrei essere Miliardario!?? Mah...

versus


smartmouse

Start --> Pannello di controllo --> Opzioni modem e telefono, seleziona il tab Modem e poi dopo aver selezionato il modem che hai installato clicca su Proprietà. Da qui scegli il tab Diagnostica e premi il pulsante Interroga Modem. Dimmi cosa ottieni...
Don't stay in bed, unless you can make money in bed.

Sephiroth

Ora non ho il portabile sottomano...cmq l'avevo già fatto e diceva che la porta non è accessibile xkè usata già da un'altro processo mi pare...ti dirò meglio domani che lo avrò di nuovo visto che è di un mio amico...
Il Tempo è denaro?! Mmmmm... allora io che nn faccio niente dalla mattina alla sera dovrei essere Miliardario!?? Mah...

smartmouse

Se era un computer desktop ti avrei detto cambia slot PCI ma dato che è un portatile non saprei. L'unica strada che vedo è quella di disinstallare il modem, in modalità provvisoria però, e cancellare tutte le applicazioni e file relativi ad esso. Poi procedi di nuovo con l'installazione...
Per curiosità prima di disinstallare vedi se è in conflitto con qualche altra periferica. Se è così disinstalla anche quella (sempre da modalità provvisoria) e reinstalli tutto al successivo riavvio.
Don't stay in bed, unless you can make money in bed.

barcir

Vedi che con un 56 k mi è capitato di avere due software per hardware del modem a seconda della portase è così prova a connetterti attraverso il software giusto

smartmouse

Scusami barcir, questo topic è vecchio!
Ti pare che Sephiroth da allora non abbia ancora risolto?! :D
Don't stay in bed, unless you can make money in bed.

smartmouse

Don't stay in bed, unless you can make money in bed.